2017 йил 31 декабрдан WhatsApp дастури баъзи эскирган операцион тизимларда ишлашдан тўхтайди. Бу ҳақда мессенжернинг матбуот хизмати маълум қилди.  

“Биз 2017 йил 31 декабрдан BlackBerry ва BlackBerry 10’да, Windows Phone 8.0 ва ундан эскироқ версияда, 2018 йил 31 декабрдан Nokia S40’да, 2020 йил 1 февралдан эса Android 2.3.7 ва ундан эскироқ версияда ишлашдан тўхтаймиз”, дейилган хабарда. 

Мутахассисларнинг айтишича, ушбу операцион тизимлар мессенжернинг функцияларини ривожлантириш учун зарур бўлган имкониятларга эга эмас.

Маълум қилинишича, бу операцион тизимлар учун функцияларнинг янгиланиши режалаштирилмагани сабабли WhatsApp’нинг баъзи функциялари исталган вақтда ишламай қўйиши мумкин.

“Агар сиз бу мобил қурилмалардан бирини ишлатсангиз, унда WhatsApp’дан фойдаланишни давом эттириш учун операцион тизимни янгироғига алмаштиришни ёки 4.0+ операцион тизимда ишловчи Android‘ни, iPhone’ни эса iOS 7+ ёки Windows Phone 8.1+ билан қўллашни тавсия қиламиз. Агар бу қурилмалардан бирортасига эга бўлсангиз, шунчаки WhatsApp’ни ўрнатиб, телефон рақамингизни янги қурилмада тасдиқласангиз бўлди”, дейилган хабарда.

“Шуни назарда тутингки, WhatsApp бир қурилмадан бир телефон рақамидан фаоллаштирилиши мумкин. Айни вақтда чатлар тарихини бир операцион тизимдан иккинчисига ўтказишнинг имкони йўқ. Бироқ шунга қарамай, чатлар тарихини электрон почта орқали жўнатиш имконини тақдим қиламиз”, дейилган компанияда. 

Шунингдек, WhatsApp Android 2.3.3, Windows Phone 7, iPhone 3GS/iOS 6 ва Nokia Symbian S60’дан эскироқ версияларни бошқа қўллаб-қувватламаслиги айтилган. “Бу телефонларда сиз янги аккаунт ярата олмайсиз ёки мавжуд аккаунтни тасдиқлай олмайсиз”, деб қўшимча қилинган компанияда.